WordPress security update available

Filed as News on June 30, 2005 4:23 am

by Duncan

The WordPress development team has annonuced the availability of WordPress 1.5.1.3, the latest update to the Strayhorn series that tackles an undisclosed security problem with the xmlrpc.php file.

No word on the problem as yet however the post encourages WP users to update as soon as possible. Download available here.

This post was written by

You can visit the for a short bio, more posts, and other information about the author.

Submissions & Subscriptions

Submit the post to Reddit, StumbleUpon, Digg or Del.icio.us.

Did you like it? Then subscribe to our RSS feed!



Sorry, comments are closed.