WordPress users reporting issues in WP 2.0.1

Filed as General on February 26, 2006 6:53 pm

by Duncan

WordPress users are reporting issues with the latest version of WordPress, 2.0.1, including time outs and 404 error messages when posting. More at WordPress support here.

This post was written by

You can visit the for a short bio, more posts, and other information about the author.


Submissions & Subscriptions

Submit the post to Reddit, StumbleUpon, Digg or Del.icio.us.

Did you like it? Then subscribe to our RSS feed!



  1. By Matt posted on February 26, 2006 at 7:19 pm
    Want an avatar? Get a gravatar! • You can link to this comment

    Hence the reason I’m still running 1.52 here ;-)

    Matt

  2. By Matt posted on February 26, 2006 at 8:03 pm
    Want an avatar? Get a gravatar! • You can link to this comment

    10 day old support forum threads are Blog Herald-worthy now?

  3. By Trench posted on February 26, 2006 at 8:52 pm
    Want an avatar? Get a gravatar! • You can link to this comment

    The only problem with that I’ve ever had with 2.0.1 is when I’m forced to use IE.

  4. By Aaron Brazell posted on February 26, 2006 at 9:25 pm
    Want an avatar? Get a gravatar! • You can link to this comment

    I’ve developed a fix and submitted it to the WP core. The solution revolves around changing line 1403 of function.php to read:

    if( !$posts || $posts[0]->ID )

  5. By Aaron Brazell posted on February 26, 2006 at 10:01 pm
    Want an avatar? Get a gravatar! • You can link to this comment