WordPress 2.6.3 Security Release

A new version of WordPress is available, version 2.6.3. It is a security release to fix a vulnerability reported in the Snoopy library, which WordPress uses to fetch the feeds you see in the Dashboard. It doesn’t seem to be very serious flaw, and you don’t have to download the full release if you’re running 2.6.4, you can just get the two files needed. Links in the dev blog post, and the full 2.6.3 release is available on the download page now.

Comments

  1. says

    Ummm, “and you don’t have to download the full release if you’re running 2.6.4” is that supposed to say “and you don’t have to download the full release if you’re running 2.6.2” instead?

Leave a Reply

Your email address will not be published. Required fields are marked *