WordPress 2.6.3 Security Release

Filed as News on October 24, 2008 2:04 am

A new version of WordPress is available, version 2.6.3. It is a security release to fix a vulnerability reported in the Snoopy library, which WordPress uses to fetch the feeds you see in the Dashboard. It doesn’t seem to be very serious flaw, and you don’t have to download the full release if you’re running 2.6.4, you can just get the two files needed. Links in the dev blog post, and the full 2.6.3 release is available on the download page now.

Tags: , , ,

This post was written by

You can visit the for a short bio, more posts, and other information about the author.


Submissions & Subscriptions

Submit the post to Reddit, StumbleUpon, Digg or Del.icio.us.

Did you like it? Then subscribe to our RSS feed!



  1. By Michael Clark posted on October 24, 2008 at 12:00 pm
    Want an avatar? Get a gravatar! • You can link to this comment

    Ummm, “and you don’t have to download the full release if you’re running 2.6.4″ is that supposed to say “and you don’t have to download the full release if you’re running 2.6.2″ instead?

    Reply

    Your words are your own, so be nice and helpful if you can. If this is the first time you're posting a comment, it might go into moderation. Don't worry, it's not lost, so there's no need to repost it! We accept clean XHTML in comments, but don't overdo it please.

    Current ye@r *