Google Webmaster Tools Warns WordPress Users

Filed as News on October 20, 2008 2:55 am

If you’re running WordPress 2.1.1 on your blog, and are using Google Webmaster Tools, you might get a security warning from Google. They are conducting a test to warn publishers if your publishing platform of choice is vulnerable to hacking, and WordPress 2.1.1 is just that, and also the test platform of choice. Should the test be successful, Google will expand this service to more platforms and versions in the future.

This is good, because it creates even more awareness to the need for upgrading to safer versions, not matter what CMS you’re using. Read more on the Official Google Webmaster Central blog. Hat tip to Quick Online Tips.

Tags: , , , ,

This post was written by

You can visit the for a short bio, more posts, and other information about the author.


Submissions & Subscriptions

Submit the post to Reddit, StumbleUpon, Digg or Del.icio.us.

Did you like it? Then subscribe to our RSS feed!



  1. By Adde posted on December 11, 2008 at 6:46 am
    Want an avatar? Get a gravatar! • You can link to this comment

    Well, the new version of wordpress is out and i think that it is much safe and also it does not have any this kind of problem with Google Webmaster tool. though earlier version did had some similar problems.

    Reply

  2. By Tech Monster posted on February 24, 2009 at 9:24 am
    Want an avatar? Get a gravatar! • You can link to this comment

    Now, wordpress 2.7 is out, and i love using it. it’s secure. Anyhow, thanks for informing. Great post.

    Reply

    Your words are your own, so be nice and helpful if you can. If this is the first time you're posting a comment, it might go into moderation. Don't worry, it's not lost, so there's no need to repost it! We accept clean XHTML in comments, but don't overdo it please.

    Current ye@r *